+ Start a Discussion
GUY BELOMO DIAKIESEGUY BELOMO DIAKIESE 

trailhead Web Chat Basics | When completing "Add Your Branding to Embedded Chat" , the loading operation on the web_chat page fails

User-added imageUser-added imageUser-added image--> I am working on the Module " Web Chat Basics"
--> i face the problem on the Topic " Add Your Branding to Embedded Chat "
-->  At the Testing Phase, when i hit button "Chat with..." the systems starts loading to open the Chat Window, but Fails
---> When i inspect the page with Google Chrome Debugger, I see the error : ERROR AT NEW AURA....
---> TO FIX, i ve add new elements on the CORS, but this attempt does not fix the problem.

Thank you for your help,
Regards,
Guy
Best Answer chosen by GUY BELOMO DIAKIESE
SwethaSwetha (Salesforce Developers) 
HI Guy,
Please note that Questions about how to pass Trailhead challenges are not on topic, because these challenges are intended to be independent demonstrations of your abilities.

Trailhead Help (https://trailhead.salesforce.com/en/help?support=home)can provide assistance for situations where Trailhead does not appear to be functioning correctly. You can reach out to them if this is the case.

Related posts for this error: https://github.com/douglascayers/sfdx-lightning-api-component/issues/2
https://salesforce.stackexchange.com/questions/129541/uncaught-error-in-a-getcallback-typeerror-cannot-read-property-setparams

Please close the thread by selecting as best answer so that we can keep our community clean. Thank you

All Answers

SwethaSwetha (Salesforce Developers) 
HI Guy,
Please note that Questions about how to pass Trailhead challenges are not on topic, because these challenges are intended to be independent demonstrations of your abilities.

Trailhead Help (https://trailhead.salesforce.com/en/help?support=home)can provide assistance for situations where Trailhead does not appear to be functioning correctly. You can reach out to them if this is the case.

Related posts for this error: https://github.com/douglascayers/sfdx-lightning-api-component/issues/2
https://salesforce.stackexchange.com/questions/129541/uncaught-error-in-a-getcallback-typeerror-cannot-read-property-setparams

Please close the thread by selecting as best answer so that we can keep our community clean. Thank you
This was selected as the best answer
GUY BELOMO DIAKIESEGUY BELOMO DIAKIESE
Hi Sweta,
Thankyou for your anwser.
Regards,
Guy