+ Start a Discussion
Mauricio Murillo 1Mauricio Murillo 1 

Invalid component tried calling function [set] with arguments [v.inactive.false]

Hello all!  I would really appreciate your help on this.

We have a custom page, that works perfectly on Salesforce web.  I installed Salesforce1 on different devices, and worked as expected too.  However, using a Google Nexus with Android 5.0, I get the error "Invalid component tried calling function [set] with arguments [v.inactive.false]".

I have no idea what it is.  Also, debug logs don't show anything.   Once I get this error, the app becomes useless at all, and I need to uninstall and install it again.

Any ideas?

Gaurav KheterpalGaurav Kheterpal
You posted on this on StackExchange (http://salesforce.stackexchange.com/questions/63283/invalid-component-tried-calling-function-set-with-arguments-v-inactive-false) as well. As I mentioned there,

It is a known issue at least in some cases such as when using the Salesforce1 app within a Good container - I've reproduced it on my Nexus 5 consistently and reported that and it's also listed as a known issue here (http://media.good.com/documents/gsf1_1.0.1GA_relnotes_android.pdf).

I would recommend raising a support case.