+ Start a Discussion
Lorraine SannerLorraine Sanner 

Why isn't my playground in lightning? I'm not able to turn on Lightning Experience either.

Best Answer chosen by Lorraine Sanner
NagendraNagendra (Salesforce Developers) 
Hi Sanner,


Now, let's get Lightning Experience enabled in your Trailhead Playground org using below steps.
  1. In the header click Setup, and then click Get Started.
  2. Select the Turn it On tab and click on the slider button to Enable.
For more information please check with below trailhead module. Hope this helps.

Kindly mark this as solved if it's resolved.

Thanks,
Nagendra

All Answers

NagendraNagendra (Salesforce Developers) 
Hi Sanner,


Now, let's get Lightning Experience enabled in your Trailhead Playground org using below steps.
  1. In the header click Setup, and then click Get Started.
  2. Select the Turn it On tab and click on the slider button to Enable.
For more information please check with below trailhead module. Hope this helps.

Kindly mark this as solved if it's resolved.

Thanks,
Nagendra
This was selected as the best answer
Lorraine SannerLorraine Sanner
I have done so, and the tab indicates that it is turned on, however, I do not have the lightning experience views.
Lorraine SannerLorraine Sanner
Whoops ok it finally went through.  Thanks!!