+ Start a Discussion
sandhya devi 1sandhya devi 1 

PIFSVZLT

I have Tried below Suggestion....But still getting error...
 
  •  I would suggest you log out of all the accounts and log in again and also clear your browser cookies and history.
  • OR Another solution would try it in a different browser.
Challenge Not yet complete... here's what's wrong: 
There was an unexpected error while verifying this challenge. Usually this is due to some pre-existing configuration or code in the challenge Org. We recommend using a new Developer Edition (DE) to check this challenge. If you're using a new DE and seeing this error, please post to the developer forums and reference error id: XVTSAUWK
NagendraNagendra (Salesforce Developers) 
Hi Devi,

Sorry for this issue you are encountering.

May I request you please confirm if you are using a brand new developer org for validating the challenge?

If you are using a brand new developer org then please double check that your org doesn't have a namespace enabled.If that doesn't help please give a try by restarting the batch

Still, if the problem persists log out of all accounts and log in once again in a different browser by clearing the cache and cookies which should probably do the trick.

Please let us know if this helps.

Mark this as solved if it's resolved.

Thanks,
Nagendra