+ Start a Discussion
Angie ShingAngie Shing 

business admin specialist - challenge 4 Access is configured incorrectly for the email storage location.

Hi
I have tried varios methods for assigning permissions to the email template folder
All USers, 
Assignment by roles (all that have sales and marketing in the title)
creating a public group that have all the profiles with sales and marketing in the name)
I am still getting the following error:
Challenge Not yet complete... here's what's wrong: 
Access is configured incorrectly for the email storage location.
 
NagendraNagendra (Salesforce Developers) 
Hi Angie,

Sorry for this issue you are encountering.

May I request you please confirm if you have done the same so that we can look into it and can help you accordingly.

Navigate to Email Settings in your personal settings (click on Your Name in the top right corner, then Settings. On the next page select Email and My Email Settings). Add the signature.
User-added image
Navigate to Letterheads and create a new one. Use the picture provided as a logo and change the colour of all the lines. You should have something similar to mine on the picture below in the end.
User-added image
Create a template folder to hold the two Email Templates you will create next.
User-added image
This is the first one – Residential Sales Welcome Email
User-added image
And the second one – Residential Sales Correspondence.
User-added image

Quickly now, check the challenge. Only two more to pass and you will be the newest Business Administration Specialist Superbadge holder!

Hope this helps.

Kindly mark this as solved if the information was helpful.

Thanks,
Nagendra
Curtis LonglandCurtis Longland
Hi Angie

I had this issue myself - and resolved it by changing the access settings within the email template.

Looks as though you need to make the folder "Read Only" rather than read/write.

User-added image

Hope this helps!

Thanks

Curtis
Brooks Johnson 6Brooks Johnson 6
I had the same issue. Set the folder to read only instead of read / write and it should work. 
Su DeRegoSu DeRego
That worked for me and the challenge validated.  Thank you!
Kavita Badgujar 10Kavita Badgujar 10
I was also facing this issue
Access is configured incorrectly for email storage folder
Changing the Residential Sales Emails folder Access to "Read Only" from Read/Write, worked for me.

Thank you Curtis.