+ Start a Discussion
Pramodh KumarPramodh Kumar 

Lightning component error for API 41.0

I am getting this error message for the API 41.0 on my lightning component. If I change the API version to 38.0 it works as expected.
e.Pc is not a function

I am using Doug Ayers code for the infinite scroll functionlity with some changes
I know this issue happening because of locker service.
IIf any one has solution for this please let me know.

Thanks
Pramodh
https://allaboutlightning.com