+ Start a Discussion
SamarjeetSamarjeet 

Superbadge Business Administration Specialist

Superbadge Business Administration Specialist

I have the following error:
Challange 6:
Build a space for collaboration Create and configure the collaboration space based on the business needs. Use the collaboration functions to create the two described posts. 

Error:
Challenge Not yet complete... here's what's wrong: 
Couldn't find the defining details about this Chatter group, the Product Support Specialist webinars, and where to get additional information about Salesforce.

Looks like Salesforce Trailhead has an issue with the badge... I have tried this in a Trailhead Playgroud Org,
It seems from the error that Trainhead is trying to validate chatter Group:  Product Support Specialist  webinars which is not in the requirements

Requirements suggest we create Residential Sales Product Collaboration.​

Anyone with any input will be greatly appriciated :)
NagendraNagendra (Salesforce Developers) 
Hi Samarjeet,

May I suggest you please double check the below steps if you have done the same.

Navigate to Setup -> Groups and create a new Group just like the one on the picture.
User-added image
Add group members.
User-added image
Create a Poll to ask the question and a Post with @Ada Balewa.
User-added image
That’s it! Now, you are really close. Just check the challenge.
 
How does it feel to have the Business Administration Specialist Super badge behind your belt? I’m sure you feel amazing because you are amazing.

Kindly mark this as solved if the information was helpful.

Thanks,
Nagendra
Rolf van GentRolf van Gent

Hi Nagendra,

I am also having problems with this 6th challenge. First of all, I can only create a New (Chatter) Group from the Chatter App, not from Settings...
When I do so, the first part is similar, but when I add members, I can only make them Manager or Member (of the Group). I do not get a comparable screen as you show, where you can make Ada "Admin" and Shinje "Standard"...

What am I doing wrong?

Many thanks in advance!


Rolf

Amey Singh 4Amey Singh 4
Well, I am facing the error "Couldn't find a photo assigned to the Chatter group." Even Though I have assigned phtot to the chatter group.
Please help.
Nicolas Riquelme 5Nicolas Riquelme 5
I have problems creating a group https://youtu.be/vwjOxUu-Amc