+ Start a Discussion
Alisa BondurantAlisa Bondurant 

Manage Currencies is not showing in my Quick Find Box. I did "Activate Multiple Currencies" under Company Information.

Alisa BondurantAlisa Bondurant
When I click on the information button under Company Information it states "Selecting this option is the first step in enabling multiple currencies for your organization. To complete the process, contact your Salesforce representative to determine the best time for multiple currencies to be enabled. Once scheduled, the process will be completed by Salesforce Customer Support. The currency selected as your currency locale will become your corporate currency." 

However, I am in a Trailhead module and it is not saying anything about contacting my Sales rep...who I really don't even have.
Jessica FerronJessica Ferron
I'm having the same issue with Trailhead. "Manage Currencies" isn't a setup option in either Lightening or Classic which contradicts the entire trailhead module. I suppose I can continue moving foward just by reading since it's not a hands-on activity, but it definitely needs updating if accessing these settings requires a rep to turn on the feature.
Ganesh DakshinamoorthyGanesh Dakshinamoorthy
Yes, i am also facing the same issue. Unable to get the multiple currencies in the find box
Benjamin HagenBenjamin Hagen
I am experiencing the same issue. I agree with Jessica, we can just read ahead since there is no hands-on challenge. However, I believe I learn better when I can follow all the directions in the unit as I am reading through it.
Zeki GunayZeki Gunay
I also saw the same thing. I did notice however, that there is a button in the Company Information page called "Currency Setup". After clicking this button, I entered two additional currencies, along with their conversion rates. Now, the "Manage Currencies" option is visible under Setup. You might want to give this a try.
Su Wang 4Su Wang 4
Zeki, I did what you have done.  However, after adding two new currency types with the conversion rate, I still don't see "Manage Currencies" option under Setup in Lightning.  Switching to Classic, you will see this option.  I guess Salesforce needs to update this unit of Trailhead.
Harjeet Makkar 13Harjeet Makkar 13
Figured out that next to "Allow Support to Activate Multiple Currencies" you will see a " i " icon when you click on it then it will show you that next step is to contact Support to enable "multiple currencies"