+ Start a Discussion
Martina PastorkovaMartina Pastorkova 

Sell the Salesforce Way - module

I was trying to do the challenge for this module Sell the Salesforce Way and this error keeps coming up:

The 'High-Revenue Leads' list view does not appear to be filtered by annual revenue that’s greater than or equal to 500,000.



 User-added image

I have used this filter but also 

User-added image

but I can not pass this challenge. Could this be due to Advanced Currency is enabled in my org?

Thank you very much.
Martin CurtisMartin Curtis
I have the same issue and get the same message back, I have tried a lot of things - changing my language/time zone/corporate currency etc, I cannot get it to work. I also have enabled advanced currency and now cannot turn it off. 
Has anyone had this issue and been able to solve it?
Martina PastorkovaMartina Pastorkova
Hello @Martin Curtis

I did this challenge on a different org as I have more set-up which has not multiple currency set-up and it passed the challenge. It may clash with some other stuff you have created in your org.

Martina
Carlos SchlaepferCarlos Schlaepfer
Does anyone have another solution to the case?
Nicolas Friedrich 4Nicolas Friedrich 4
Hi,

I had exactly the same problem, but I've just fixed it and passed successfully the challenge as following:
  1. Go to Setup and enter in the Quick Find box: Company Information (then select it),
  2. Click Edit (next to Organization Detail and Deactivate Org),
  3. Scroll down to Locale Settings and (just below) Currency Settings. You should modifiy those fields in order to fix the problem. 

User-added image

Did it work for you too?