+ Start a Discussion
Arthur NgArthur Ng 

Install Apps and Packages in Your Trailhead Playground

Hi I got the following error while trying to do the Hands-on challenge for "Install a Managed Package in your Trailhead Playground"?

Is there something wrong with my trailhead org?  How may I fix it and proceed please?  Thanks

User-added image
User-added image
User-added image
User-added image

User-added image
Rahul KumarRahul Kumar (Salesforce Developers) 
Hi Arthur,

May I suggest you please refer the below link for reference. hope it helps.

Please mark it as best answer if the information is informative.

Thanks
Rahul Kumar
Arthur NgArthur Ng
Hi Rahul - I have tried the link but it still not work.  For ex I have tried to create a new Trailhead playground Org.  
Orchay NaehOrchay Naeh
if its the problem i think it is you need to do a work around since u r working in playground the install packages functionality don't work there
since it designed to be deployed in a production or  a sand box.

after you click the "get in now" and picked the installation in the SB and try to download, u will be redirected to a new window with the error. 
you should copy the part of the url after the ".com/". (it contains the package id i belive and some othe stuff)
then go to your playground from and replace the url part after the ".com/" with the partial url that you coppied.

it will redirect you to the downloading you need
and should solve it

hopefully that is what u needed

best regards 
and good luck

Naeh Orchay