+ Start a Discussion
Nicolás KacowiczNicolás Kacowicz 

Only the image of the Help Text is displayed

Hello, I have created a Visualforce Page that is a form to insert a new record of a Custom Object. I have tried using <apex:pageblocksection> and <apex:pageblocksectionitem> but it doesn't work.

I have a Help Text on this field and if I try to insert a new record on salesforce it shows me the help text, but on visualforce it just shows the image but when I go over with the mouse nothing happens.
There is no data loaded on the page at the beggining, then I refresh it a couple of times to show/hide some fields.

I read on https://developer.salesforce.com/forums/?id=906F000000096rTIAQ something about the onload function but I have no idea about that.

I just want to use the Help Text that I put on the field on Salesforce on my Visualforce page.

PD: I have showHeader="true" and tried setting it to false but nothing happens.

Thanks!
Rahul KumarRahul Kumar (Salesforce Developers) 
Hi Nicolas,

May I suggest you please refer the below link for reference. hope it helps.

Please mark it as best answer if the information is informative.so that question is removed from an unanswered question and appear as a proper solution.

Thanks
Rahul Kumar
 
Nicolás KacowiczNicolás Kacowicz
I don't really know what happened but it works now. There's only a small problem, I have some checkbox as inputField that have label set on visualforce that don't display the help text, if I remove the label it does display it.

Any ideas?