+ Start a Discussion
amidstcloudamidstcloud 

recordEditForm Component is not recognized even on version 41.

I have tried using the <lightning:recordEditForm> component in a component with version 41, however it is still throwing the below error. 


User-added image
Raj VakatiRaj Vakati
Yes, even  I have the same issue with 41 version.  42 version it worked. As per document component requires API version 41.0 and later.