+ Start a Discussion
Ric Betros-MatthewsRic Betros-Matthews 

Hi I am trying to submit a trailhead challenge for Reports and Dashboards and I'm getting an error message. I tried refreshing the dashboard and did it in a new trailhead playground but no luck. Can anyone explain why?

User-added image
NagendraNagendra (Salesforce Developers) 
Hi Ric,

Sorry for this issue you are encountering.

May I request you please confirm if you are using a brand new developer org for validating the challenge?

If you are using a brand new developer org then please double check that your org doesn't have a namespace enabled.If that doesn't help please give a try by restarting the batch

Still, if the problem persists log out of all accounts and log in once again in a different browser by clearing the cache and cookies which should probably do the trick.

Please let us know if this helps.

Mark this as solved if it's resolved.

Thanks,
Nagendra
Parag Bhatt 10Parag Bhatt 10
Hi Ric Betros-Matthews,

Actually lot of people facing same issue on reports and Dashboards.
 just check the link below:- https://developer.salesforce.com/forums/?id=906F0000000AzQdIAK 

These people have same  problem like you. while digging best solution for you i got only one solution which is:-
 We recommend using a new Trailhead playground for it to check this challenge​

Please let us know if this will help you.

Thanks,
Parag Bhatt
Ric Betros-MatthewsRic Betros-Matthews
Hi Nagendra and Parag, I have tried your solutions and none of them work. Nagenda, how do I restart a batch?User-added image