+ Start a Discussion
sony sonusony sonu 

Is developer edition is already tls1.1 and tls1.2 enabled....or any other way to enable it in develpr org

System.CalloutException: Server chose TLSv1, but that protocol version is not enabled or not supported by the client.

Is developer edition is already tls1.1  and tls1.2  enabled....or any other way to enable it in develpr org??
GhanshyamChoudhariGhanshyamChoudhari
https://knowledge.symantec.com/support/mpki-for-ssl-support/index?page=content&id=INFO3297
sony sonusony sonu
hi...GhanshyamChoudhari.... tlsv1.0,1.1,1.2 are by default enabled in the webbrowsers, bt i need to enable it in the salesforce develper org...