+ Start a Discussion
Tyehimba JelaniTyehimba Jelani 

SFDC fields not available for mapping in Form Assembly?

Hello There, I am working with Form Assembly and SFDC to create a survey. The custom fields I created in SFDC are not available in FA under Field Mappin as a part of the "select a Salesforce field" drop down. The Lookup #1 field has FA Response ID selected and the "formula or text field" has "%%RESPONSE_ID%%" (without the quotes). 

Why aren't the fields from SFDC available for mapping in FA?
Deeprao18Deeprao18
did you try to refresh the Salesforce Schema from FA?
Check this image

Go to your connector page and click configure and then on the top right corner click "Goto" and then click "Get new Salesforce Objects" make sue you save all the mappings you did before

This click will refresh your FA instance with any changes made in that object in Salesforce

Please try and let me know.
Tyehimba JelaniTyehimba Jelani
Yes, that worked. Thank you.
Deeprao18Deeprao18
Hi That's awesome please let me know if any further help on form assembly Please mark this as a best answer similar questions in future Thank you
Deeprao18Deeprao18

Hi Tyehimba,

Can you mark the above answer as the best answer so that it will help others in
future.

Thanks.

 
Jameema ThamadapalliJameema Thamadapalli
Hi deeprao, I am also working with FA, i ran into a strange situation.I have 2 fields with the same display names. One standerd and one Custom field. The custom field is available in FA, but not the standerd field. to be more clear i have 2 fields with name "Type" one standerd and one custom. i can find the custom field "Type" in FA but cant find standerd field "Type". Can you please help.