+ Start a Discussion
AdamOAdamO 

Get Started with Hybrid Development: You haven't run and logged in from the 'TrailheadHybridTest' app

I'm at a stuck point right now, and would like some assistance on what I did wrong and what needs to be done.

I've created the Connected App, and Hybrid Local App. Ran the app in the simulator, and it doesn't let me do anything in it, I think the simulator is not capatable with 4k resolution? I was able to tab through the salesforce and type in my credentials to get the app running, but this is where I'm stuck, its running, do I do something in it now to show I ran the app?

I think it would be nice if this was able to be done through my smartphone and connected to computer, but I'm not sure how its done because the Android Studio doesn't seem to recognize it. Have been working this module for good couple of hours, please help me figure out whats missing.

Attched is a picture to show more information, and problems I'm facing due to having a 4k resolution screen, I've tried going down resolution but doesn't seem to be that fluid, not sure if there a button that fixes the issue I'm seeing with Android Studio, but as you can see the app is running and the name is correct, not sure where I messed up.
 User-added image

SandhyaSandhya (Salesforce Developers) 
Hi,

Refer below link for similar issue.

https://developer.salesforce.com/forums/?id=906F0000000D9OgIAK
 
Best Regards,
Sandhya