+ Start a Discussion
AdamOAdamO 

chatter free user not showing

Good evening, I'm doing a superbadge, it wants someone as a chatter free user. Well I accidently made them something else, but when I go back and try to make them a chatter free user, the option (Chatter Free) does not show in user license. I checked company info, and 5000 chatter free are available. I tried to create it from profiles chatter free, but says user is already created, and there is no option to remove that user or override the users setting so it allows for chatter free.

Do I have to start all over because of this? Is there a way for chatter free to show up in the picklist of options? Why do they make it so you cannot delete a user?
Steven NsubugaSteven Nsubuga
Edit that user's record, and deselect the Active checkbox for that user, and save. This will allow you to create a new user of that profile. 
AdamOAdamO
With them deactiviated it still does not show the Chatter Free under user liscence. When I goto profiles, chatter free, and click on view users, and then add users, it makes me add them from scratch. Its a new day and according to the superbadge its suppose to be username@ and current day, so I'm going to try to make a new user altogether and leave the old user. 

Just curious though, is that how you add them to user license? Or so is there another way it can be done? Like chatter free and a dropdown box of current users. Rather than editing individual user and trying to get the license. How is it suppose to be done?

I even tried changed the default Chatter Expert away from Chatter Free, and I cannot get that person on the Chatter Free. The option doesn't show on the picklist. The only options available is Force.com App subscription, Force.com - Free, Partner App Subscription, Salesforce, Salesforce Platform, and Work.com Only.

It shows I have 5000 Chatter free available but does not give me option to use any of them unless I make a new profile from scratch.