+ Start a Discussion
moksha reddy 7moksha reddy 7 

Could not find the setup of your My Domain in your org. Ensure that you have properly set the Background Color. Make sure that you've received an email from Salesforce notifying you that your domain is ready for testing before running this challenge.

I changed the domain and the background color also but still getting the above message
Raj VakatiRaj Vakati
Are you deploy user after changed your domain ??

https://developer.salesforce.com/docs/atlas.en-us.identityImplGuide.meta/identityImplGuide/domain_name_testing_and_rollout.htm
Ajay K DubediAjay K Dubedi
Hi Moksha,

I assume that you've successfully enabled My Domain. If not, you'll need to and I can give you some resources on how to do that if you want.

The only way for Trailhead to tell if you have My Domain enabled is if you've changed the background color. To do this, enter "my domain" in the quick find box and select the My Domain Setting. You should see something similar to this:
User-added image
Click edit and pick a Background Color. Choose black, but any color should work.

I hope this helps.

Thank you,
Ajay Dubedi
Smita HodiggeriSmita Hodiggeri
Thanks @Ajay Dubedi It worked for me ! Got my superbadge. I am glad I found your comment here.
Mohammed Bilal 12Mohammed Bilal 12
Hi , i also faced the same error, tried creating new org using developer salesforce and then creating a My domain and selecting the black color, tried this 3 - 4 times but didnt help.

Tried the same in my trailhead playground, launched it , navigated to my  domain and just picked the black color. it worked.
Vignesh Shivraj 3Vignesh Shivraj 3
Choose the right Org/Launch in the Trail Head Challenge after Deployment/Colour Change.