+ Start a Discussion
hari shankar 17hari shankar 17 

i cannot see live agent in setup i.e.., in customise field?

Best Answer chosen by hari shankar 17
mukesh guptamukesh gupta
Hi Hari,

First you need to check License for live agent. Goto SetUp-->Company Information. if you have this ;icense then you can enable Live agent in user detail section, other wise you can't use.

User-added image



 if you need any assistanse, Please let me know!!

Kindly mark my solution as the best answer if it helps you.

Thanks
Mukesh

All Answers

PawanKumarPawanKumar
You need to enable this first. Please follow below steps to enable live agent in your org.

Click Your Name | Setup | Customize | Live Agent | Settings. Select Enable Live Agent. Click Save

If you do not see this in your org then contact salesforce support they will enable this.

Please mark it best if it helps you. Thanks.
@@@we@@@@@@we@@@
u need to enable this first. Please follow below steps to enable live agent in your org.

Click Your Name | Setup | Customize | Live Agent | Settings. Select Enable Live Agent. Click Save

If you do not see this in your org then contact salesforce support they will enable this.or Purchase license.
https://help.salesforce.com/articleView?id=live_agent_enable.htm&type=5

Please mark it best if it helps you. Thanks.

 
hari shankar 17hari shankar 17

for free trial i.e.., 30 days, is Live agent option available or not?

Because i cannot see option to enable also in setup. 

PawanKumarPawanKumar
if you want to research or poc, please create a developer account for free. There you do not need a license. it is available free of cost.
hari shankar 17hari shankar 17
thankyou, can you suggest an article or an URL which i can enable live agent in developer account, i cannot find how to enable live agent in developer account.
@@@we@@@@@@we@@@
Create  Developer Account  in
https://developer.salesforce.com/signup
After that Create account  follow this
Enable Live Agent
Enable Live Agent to access Live Agent objects and customizations. Launch your hands-on org and follow along.
From Setup, enter Live Agent Settings in the Quick Find box, then select Live Agent Settings.
Select Enable Live Agent.
Click Save.
Please mark Best answer
hari shankar 17hari shankar 17

thanks for the process, but there is no option Enable Live agent.

Actually there is no section LIVE AGENT in setup -->  customize In quickfind i cannot see the Live agent section

@@@we@@@@@@we@@@
User-added image

Manager user -> clcik User  (UserName)-> Edit--> Live Agent User  checkbox   cilck  save
After that it show 100%    your Setup  Menu
then follow this

Enable Live Agent
Enable Live Agent to access Live Agent objects and customizations. Launch your hands-on org and follow along.
From Setup, enter Live Agent Settings in the Quick Find box, then select Live Agent Settings.
Select Enable Live Agent.
Click Save.
Please mark Best answer


 
@@@we@@@@@@we@@@
User-added image
mukesh guptamukesh gupta
Hi Hari,

First you need to check License for live agent. Goto SetUp-->Company Information. if you have this ;icense then you can enable Live agent in user detail section, other wise you can't use.

User-added image



 if you need any assistanse, Please let me know!!

Kindly mark my solution as the best answer if it helps you.

Thanks
Mukesh
This was selected as the best answer
hari shankar 17hari shankar 17
Hey Thankyou @mukesh gupta, thats what i'm saying. i have no license regarding Live Agent. how can i get that License, so that i can use Live Agent?
mukesh guptamukesh gupta
Hi Hari,

you need to contatct salesforce suport about your requirment , they will assist you.

Thanks
Mukesh