+ Start a Discussion
Richard Bottorff 18Richard Bottorff 18 

Process Automation Specialist Step 3

I am getting the following error on Step 3

Challenge Not yet complete... here's what's wrong: 
The 'Name' field on the 'Robot_Setup__c' object does not appear to be an auto number data type.

User-added image

The data type is correct. I've deleted and readded the field and gotten the same error each time.
 
Best Answer chosen by Richard Bottorff 18
Steven NsubugaSteven Nsubuga
It seems you merely created a new custom field called Name and made it an Auto Number field.
You are supposed to work with the Standard Name field, changing it from Text to AutoNumber.
That field's API Name is Name.
Edit that standard field, do not create a custom field for this requirement!!

All Answers

Steven NsubugaSteven Nsubuga
It seems you merely created a new custom field called Name and made it an Auto Number field.
You are supposed to work with the Standard Name field, changing it from Text to AutoNumber.
That field's API Name is Name.
Edit that standard field, do not create a custom field for this requirement!!
This was selected as the best answer
Richard Bottorff 18Richard Bottorff 18
Thank you Steven. I knew it was operartor error.
Steven NsubugaSteven Nsubuga
You're welcome. Please mark my response as a best answer if it was the solution you were looking for.
MPB SalesforceMPB Salesforce
Hi all if you have any query in this challenge 2 so please watch this video at least once i hope you will get your solution


https://www.youtube.com/watch?v=5H--K7ickhI&list=PLQf_Kv-dMRBJNdXFH44hPImsHY47yaG12&index=7