+ Start a Discussion
Jabaraj NambiJabaraj Nambi 

Initialize Sample Data

Get Started with the Salesforce Platform: While Install the DreamHouse App, Initialize Sample Data is not ended. I have tried two Create a Trailhead Playground. But it same result. not eneded. Any help?
Rahul KumarRahul Kumar (Salesforce Developers) 
Hi Jabaraj,

May I suggest you please refer the below link for reference. I hope it will be helpful.

Thanks
Rahul
 
bobnunny1bobnunny1
I'm having the same issue.  I click the button to load sample data, but it never ends - just keeps spinning and the Verification button states it's not loaded.
Jabaraj NambiJabaraj Nambi
Thanks for your reference link - Rahul.
 am not sure, that IE11 does not supported. I tried with Chrome, It is loading.
Josh WolpinskyJosh Wolpinsky
I'm not getting the Initialize Sample Data button. Any suggestions?
User-added image
Rafał ŚlusarczykRafał Ślusarczyk
I have the same problem Josh. No button.
Rafał ŚlusarczykRafał Ślusarczyk
AuraAlohaFrameNavigator.js:8 Uncaught DOMException: Failed to read the 'sessionStorage' property from 'Window': Access is denied for this document.
    at q (https://brave-bear-233768-dev-ed.my.salesforce.com/jslibrary/1500054742000/sfdc/AuraAlohaFrameNavigator.js:8:133)
    at h (https://brave-bear-233768-dev-ed.my.salesforce.com/jslibrary/1500054742000/sfdc/AuraAlohaFrameNavigator.js:8:320)
    at f (https://brave-bear-233768-dev-ed.my.salesforce.com/jslibrary/1500054742000/sfdc/AuraAlohaFrameNavigator.js:7:330)
    at Object.init (https://brave-bear-233768-dev-ed.my.salesforce.com/jslibrary/1500054742000/sfdc/AuraAlohaFrameNavigator.js:10:301)
    at https://brave-bear-233768-dev-ed.my.salesforce.com/jslibrary/1500054742000/sfdc/AuraAlohaFrameNavigator.js:29:29
Tony AbediniTony Abedini
I have the same problem with Chrome!

User-added image
Tony AbediniTony Abedini
"Same problem" = no button
Steve SmalenbergSteve Smalenberg
This doesn't appear to have been answered. Has anyone got this to work? In Chrome, the content of the page and the button do not load. In IE 11, the page loads, but after clicking "initialize sample data" the "loading" symbol shows and never completes. Eventually, the session times out.
Nitin Pai 22Nitin Pai 22
I was able to initialize the sample data using Firefox, then continue the rest of the module in Chrome. Hoep this helps. 
Farhan Ali 30Farhan Ali 30
Even I can't see the button. The "Data Import" tab is completely blank. I have been stuck here for the last 3 hours and it seems it has worked for only a few. I have tried changing browsers and using Private Browsing modes but still no luck. Shouldn't someone from Salesforce be looking into this?
Tony, Rafal, Josh - Could any one of you solve this issue. Did you guys reach out to Salesforce regarding this? 
Glen TannerGlen Tanner
If you cannot see the Sample Data button, try using a different browser.

One year later and this still seems to be an open issue.  For me, on Ubuntu 17.10, the ".../Sample_Data_Import" page doesn't load in Chrome (Version 69.0.3497.100 (Official Build) (64-bit)), but seems to load in Firefox 61.0.1.  
Krystal BlesiKrystal Blesi
I just tried this in Chrome, Safari, and Firefox with no luck (on a Mac).  Abanonding this challenge now :(
Ken Fitzpatrick 8Ken Fitzpatrick 8
I got it to work by switching to Salesforce Classic.