+ Start a Discussion
ATFATF 

Create Custom Buttons and links

Hello
Having a problem completing the "Create a Custom List Button" (step 20).  When I click save, I get pop-up box that tells "Saving Layout" (see below).   But this does not stop. 

User-added image
Best Answer chosen by ATF
Shruti SShruti S
That's good to know. I would never use IE :-( That browser offers nothing good but only problems!

Feel free to close the thread by marking a Best Answer. It might help someone else too.

Have a Great Day,
Shruti S

All Answers

Shruti SShruti S
Could you please refresh your page and repeat the steps? It should solve your problem.
ATFATF
Refresh does not fix this problem.  Even started the module from scratch and when this problem happened again, I tried to refresh, as suggested.  That did not work. 
ATFATF
Added Comment from user: while the program was still running and displaying the pop-up message "Saving Layout", I went forward with steps 21 & 22 without incident.   So I was able to see and confirm the expected results.  Note:  for the user this is confusing, as I under the impression that the program was not complete with the processing.
Shruti SShruti S
This has never happened to me. Could you please try some other browsers? Also try this after clearing your browser's cache.
ATFATF
Changed from IE to Firefox.   Which worked fine.
Shruti SShruti S
That's good to know. I would never use IE :-( That browser offers nothing good but only problems!

Feel free to close the thread by marking a Best Answer. It might help someone else too.

Have a Great Day,
Shruti S
This was selected as the best answer