+ Start a Discussion
Justas BalciunasJustas Balciunas 

Could not find the 'New Customer Flow' flow in the default Home Page.

Hi,

I feel i have done all the steps but still get Could not find the 'New Customer Flow' flow in the default Home Page.

for the Collect Information from Users and then Operate on It with Visual Workflow badge. 
Any help would be great. 
 
Charisse de BelenCharisse de Belen
Double check that both your flow and the home page layout have been activated.
Brian WarrenBrian Warren
Justas I am having the same issue. Let me know if you figure it out. Everything is activated on my side.
Brandon EloyBrandon Eloy
Same issue here. My default home page is below. It's clearly activated, I've even gone and assigned the default home page to all the users. I've removed it, redone all the steps, and re-added then activated the page again, and I'm getting the same error where "New Customer Flow" flow cannot be found on home page.

Default Home Page
Brandon EloyBrandon Eloy
Update: I've also made sure the users in my playground have "Force.com user" enabled, and created a permission set allowing for "Run Flows" and still receive the error.
Brian WarrenBrian Warren
I talked to the trailhead team today. They said you need to use a fresh org for this challenge. I tried that and I was able to complete it. 

Give that a shot and good luck!
Justas BalciunasJustas Balciunas
I found the way to come about it - I deleted all the home pages but the one i had the flow.
I made sure is active and default. 
It made the trick.
Brandon Eloy 10Brandon Eloy 10
I created a new org, per Brian's suggestion above. This worked. Not too worried about it since they're playgrounds, but would be interested to know why this issue has been happening on the org I used for 27 previous badges.

@Justas, I had done the same thing you mentioned, deleting all the existing home pages, but that also hadn't worked for me.
Ravi Mishra 42Ravi Mishra 42
I was facing the same problem and many others were too.
You can find many articles regarding same in developer forum.
You can simple change the ORG, create the flow from scratch and it will be done. 
M Y CheungM Y Cheung
I have the same issue today. Seem that I have to re-do it from the new playground. It wasted me so much time.