+ Start a Discussion
wittenrawittenra 

trailhead challenge flow can not find my flow on home page

Hi, I have done the challenge and the flow is working perfectly, anyhow, the challenge returns an error as following:

User-added image

any idea?
Rahul KumarRahul Kumar (Salesforce Developers) 
Hi Wittenra,
  • Please check if you have connected to same DE org where you have done your work in the trailhead.To do this Go to Trailhead Profile -- settings -- make the DE org which you have worked as default then check the challenge.

Please refer below link how trailhead playground works. Hope this helps you!

Please mark it as best answer if the information is informative.so that question is removed from an unanswered question and appear as a proper solution.

Thanks
Rahul Kumar
 
 
GulshanRajGulshanRaj
Hi wittenra,

As per error mentioned under screenshoot, it look like you have missed added flow to home page layout.
Please follow "Embed Your Flow on the Home Page" of this link https://trailhead.salesforce.com/modules/business_process_automation/units/flow

If this resolve your problem, please mark this as solved , so that it gets removed from the unanswered queue which results in helping others who are encountering a similar issue.

Thanks & Regards
Gulshan Raj
LinkedIn (https://www.linkedin.com/in/gulshan-raj-a26b0640/)
Twitter (https://twitter.com/gulshan_bittoo)
Jesus Ledezma 9Jesus Ledezma 9
Same issue here, I have added the flow to the home page and set it as the Default Home Page and getting the same issue yet.
Can you assist?
Thanks!
JL
Ravi Mishra 42Ravi Mishra 42
FIRST OF ALL @wittenra & @ledezma, its a very common issue because the challenge is full of bugs.
If you keep getting the 'flow isn't found on the home page message' I'd recommend using a different environment to rebuild.
Use a developer org if you have tried in playground or vice versa.

You can also refer https://developer.salesforce.com/forums/ForumsMain?id=9060G000000I8PSQA0
for detailed step by step implementation for this challenge. 

Please mark as best answer if this solves your problem!!
wittenrawittenra
@all, problem solved by myself, had few home pages, eventhough, all had the flow inside, i had to delete all except one, and that made it.
 
GulshanRajGulshanRaj
Glad to hear you have resolved it. At the end it was issue inside home page.