+ Start a Discussion
michelle emanuel 59michelle emanuel 59 

Configure Territories and Set Operating Hours

I keep getting the following error:
Challenge Not yet complete... here's what's wrong:
Could not find 'Jane Cando' as a territory member of a service territory named 'San Francisco Area'.
However, when you look at the Territory related list you see the following:
User-added image
Jane Candor is in the correct territory.

 
Ketul shah 7Ketul shah 7
@michelle,

I am having the same error.
Were you able to find solution ?
Estefanía Sierra GómezEstefanía Sierra Gómez
I have the same issue. Did you manage to fix it? 
Edward Richmond 10Edward Richmond 10
I have the same issue. Looking for some ideas.
Edward Richmond 10Edward Richmond 10
Turns out I had to copy / paste the "San Francisco Area" string and not type it.
MUSTAPHA ELMADIMUSTAPHA ELMADI

For me it was because I named Carol Jane just Jane, So it has to be Jane Carol, the complete name.

MUSTAPHA ELMADIMUSTAPHA ELMADI
Jane Cando not Carol lol, my bad in the previous comment.
Arvind Bogam 12Arvind Bogam 12
For me showing the same even I have entered correct name. Can someone help.
Bill DodsonBill Dodson
I have the same issue as original poster.  Double checked all the names, re-entered the names, tried to copy paste the names, and still same error.  Any ideas greatly appreciated, thanks
Bill DodsonBill Dodson
Got it figured out.  I went to the Service Resource record and changed the "Name" field from "Jane" to "Jane Cando".  After that change the challenge was successfully verified.
Ruchika BishtRuchika Bisht
Thanks Bill, even I made the same mistake .