+ Start a Discussion
shobhit jain 9shobhit jain 9 

How to enable Reply to and Forward Emails Right from Salesforce?

Hi All,

Can you please tell me how to enable the new email from activity timeline feature in Summer 17?

Per link and screenshot

https://releasenotes.docs.salesforce.com/en-us/winter17/release-notes/rn_sales_productivity_email_replyforward.htm?edition=&impact=
shobhit jain 9shobhit jain 9
User-added image

Please let know. The answer will be applicable.
Thanks
 
Rita LeverettRita Leverett
From the Setup Home page, type Enhanced Email in the Quick Find box. Click Enhanced Email, click Enable.
shobhit jain 9shobhit jain 9
Hi Rita,

I already enable this feature. But Even though I am unable to reach reply all feature.

Could you please let me know how to reach on that feature? Because it bothers me a lot.

Thanks
Rita LeverettRita Leverett
Under Past Activity click the link of the email or click the arrow next to the link of the email. Either method will expand and display Reply and Reply All.
shobhit jain 9shobhit jain 9
Hi Rita,

I already opened it. But it' s doesn't show. please take a look on screenshotUser-added image
Rita LeverettRita Leverett
Do you have the "Send Email" permission and at least Read access to all email recipients? When buttons are missing when everything is enabled, it's usually a permissions problem somewhere.
shobhit jain 9shobhit jain 9
I am system admin profile. So I think I have all the access which I need. But can you provide me a screenshot so i can look over it. Or steps to reach?
Rita LeverettRita Leverett
I still suggest confirming you have the Send Email system permission in the System Admin profile and that Enhanced Email is enabled (the button will display Disable).Enhanced Email in Setup
Amy Raisbeck RestrepoAmy Raisbeck Restrepo
Hi, were you able to solve this? Im having the same issue- i checked that the enanced email option was enabled, and i have a admin user, but when i see the email i only get the option to delete it, no reply, and i want to reply from here!

User-added image
Seth BallstaedtSeth Ballstaedt
I solved this for my org (after 3 hours of pulling my hair out) by adding "email" to the Global Publisher Layout. I went to Setup>User Interface>Global Action>Publisher Layouts. On this page, my org has one publisher layout called "Global Layout". After clicking "edit" I dragged the mobile & lightning actions called "email" (see image).User-added image