+ Start a Discussion
C G ParivarC G Parivar 

Android KitKat 4.1 and 4.2 doest not supporting REST API

We have created Android application which has been integrated with sales force but we are getting the error message during authentication .Below are the error message

{"error":"invalid_grant","error_description":"authentication failure"}
We are using Kitkat 4.1 and 4.2 android version device.
sukanya banekarsukanya banekar

Hi,

Try attaching security token of salesforce org with the password.

Let me know id this works.