+ Start a Discussion
Jonny SimmoJonny Simmo 

Quote does not Preview in Internet Explorer?

Hello there,

We have recently noticed that the Quote PDF Preview is not working within the Internet Explorer browser, yet works fine within Google Chrome? Has anybody else noticed this issue, is it a known Salesforce issue.

Basically when we click 'Create Quote' button on the Quote page layout then choose a template, then click 'Create PDF' is does not render in the preview pop up, instead we get the error message attached. You can save the quote but it is usually corrupted. As I say this only happens within Internet Explorer, we are on version 11.0.9600. This was working fine a couple of months ago?

Quote preview issue

Any ideas on how to resolve this?
 
NagendraNagendra (Salesforce Developers) 
Hi Jonny,

Could you please check if  Session settings >Clickjack Protection is enabled in your ORG?

If enabled try to disable and carry out the same steps and see if this fixes te issue...Though this is a security feature, however, it will affect the way frames can be implemented in your ORG.

Read more in detail on the below link:

May I suggest you please check with the following internet explorer settings in the below link and then give a try. Best Regards,
Nagendra.
Jonny SimmoJonny Simmo
Hi Nagendra,

Thank you for the reply.
We are not able to disable Clickjack ourselves, we need Salesforce to do it for us.

However, I have just read that this is a known Salesforce issue with the Spring 17 release, so hopefully they will work on a patch soon. So not much that can be done.