+ Start a Discussion
SandrineSandrine 

diallow users to chatter

Hello,

I have below things when a coount is created,

User-added image
What can i do to not allow users to post ?
Best Answer chosen by Sandrine
SandhyaSandhya (Salesforce Developers) 
Hi Sandrine,

 You can uncheck the enable feed tracking for Account by below steps then the user will not be able to post to chatter.

Go to Setup --- Build --- Customise --Chatter -- Feed Tracking -- select Account on the left panel and uncheck the Enable Feed Tracking checkbox.

Hope this helps you!

If this helps you, please mark it as solved.

Thanks and Regards
Sandhya