+ Start a Discussion
George Albrecht 10George Albrecht 10 

Rich Text Editor Toolbar Rendering Incorrectly in Embedded Visualforce Page - Chrome

Hello,

As of yesterday, our users began seeing rich text fields on an embedded visualforce page appear with a incorrectly rendered toolbar:

Screenshot of incorrectly rendered rich text editor toolbar.

We have confirmed this is affecting all of our users who are using the Chrome browser. After testing in Safari, the editor renders correctly. Is this a known issue with any recent updates?

Thanks in advance,
George
Jonah SobolJonah Sobol
My users are experiencing this problem as well.
George Albrecht 10George Albrecht 10
Hey Jonah we cleared our caches and it worked, so who knows. 
Jonah SobolJonah Sobol
Sadly, clearing cache didn't seem to work for us...  I've also noticed that this is only happening in classic mode. Lighning works fine for us. It's a very odd bug. The buttons work correctly too, if you look at the javascript notes at the bottom of the window they're doing the right action, the labeling is just incorrect.
Howard YermishHoward Yermish
We also didn't see the issue in Safari, but definitely saw it in Chrome. Clearing cache worked for us.
Chuck H.Chuck H.

We've gotten a report of this also. User is using Chrome browser.

As an alternative to wiping Chrome's cached images and files, you may try CTRL+SHIFT+'R' to force a full refresh of the page and it's images.

Jonah SobolJonah Sobol
We were able to fix this by doing a page specific Clear Cache and Hard Reload using Chrome Dev Console and right clicking the page reload button. Worked like a charm.
Martha VMartha V
I had the same problem with Firefox. I used the CTRL+SHIFT+'R' suggested by Chuck.

Thanks Chuck!