+ Start a Discussion
Sally VilardiSally Vilardi 

Challenge Not yet complete... what's wrong?: I have completed this challenge 3 times - I have posted questions about the error -

Challenge Not yet complete... what's wrong?: 
une
Challenge Not yet complete... what's wrong?: 
unexpected error while verifying this challenge. Usually this is due to some pre-existing configuration or code in the challenge Org. We recommend using a new Developer Edition (DE) HOW DO I GET ONE? to check this challenge. id: CVDNCLJQ


If I am already using a DE - how do I get a new one? I don't understand?
xpected error while verifying this challenge. Usually this is due to some pre-existing configuration or code in the challenge Org. We recommend using a new Developer Edition (DE) HOW DO I GET ONE? to check this challenge. id: CVDNCLJQ
 
Luminita WoolfendenLuminita Woolfenden
Hi Sally, did you get any solution to your problem? I have exactly the same and it's been going on for a whole module now. Don't know what to do about it. Very frustrating.
 
Sally VilardiSally Vilardi
Hi - Luminita - No, I haven't got any responses to my question. The Module in question for me is Create a Satisfaction Survey I have built this 5 times. 3 times in my Trailhead playground - then someone told me to do in a my Developer.org - so I did twice. I've cleared my Cookies, Logged Out and Back In - numerous times - Now I get this -See Screen Shots I'm so frustrated
Luminita WoolfendenLuminita Woolfenden
Hi Sally, Thank you for replying so quickly. I've been working like this for the past 10 Challenges, I think. Ever since I was at the end of the Admin Beginner -Creating Reports.  There must be something wrong with Salesforce and the only thing we can do is to carry on training and just disregard the Trailhead answer. It's very disheartening but there's no other way. Good luck with your training! Many thanks, Lumi
Sally VilardiSally Vilardi
I just searched the community and found this https://developer.salesforce.com/forums/ForumsMain?id=906F0000000B3W2IAK#!/feedtype=SINGLE_QUESTION_SEARCH_RESULT&id=9060G000000I1QdQAK Please check with below navigation in order to check the namespace is enabled or not. Setup==>Build==>Create==>Packages==>Then seel whether any namespace prefix is enabled. Please check with below screenshot for your reference. [image: User-added image] As there is no way to remove namespace create new developer org and use that for completing the trailhead challenges. Please mark this as solved if the information helps. Regards, Nagendra. - January 6, 2017 - · - Like - 0 - · - Dislike - 0 - · - Flag [image: Géraldine Borhis]Géraldine Borhis Thx nagendra, But i don't use Namespace prefix. I can validate the other step frpm the trail but not "4. Add a Screen for Thanking the Customer"! I'm connecting on trailhead an on my dev org. It's strange... - January 6, 2017 - · - Like - 0 - · - Dislike - 0 - · - Flag [image: Géraldine Borhis]Géraldine Borhis yeaaaaaaaaaaaaaaaah! It's works. I followed link and i add a connector from Record Create to Final Screen. Ty very much ! - January 6, 2017 - · - Like - 0 - · - Dislike - 0 - · - Flag [image: Chris Franklin 3]Chris Franklin 3 Hi, I too have experienced a similar problem when trying to complete this challenge. I created a new DE org, logged out and back in again, checked that there were no namepaces in the org (there are none) and ensured that each step of the flow is correclty linked. Yet I still get the message...... "Challenge Not yet complete... here's what's wrong: There was an unexpected error while verifying this challenge. Usually this is due to some pre-existing configuration or code in the challenge Org. We recommend using a new Developer Edition (DE) to check this challenge. If you're using a new DE and seeing this error, please post to the developer forums and reference error id: PCTMZDBR" - February 1, 2017 - · - Like - 0 - · - Dislike - 0 - · - Flag Delete [image: Sally Vilardi]Sally Vilardi Create a Satisfaction Survey - I am having the same issue I have built this 5 times - I have built this 5 times. 3 times in my Trailhead playground - then someone told me to do in a my Developer.org - so I did twice. I've cleared my Cookies, Logged Out and Back In - numerous times - Now I get this -See Screen Shots - The FLOW CALLED - Survey Customers is there in my Org. Please help - I want this badge! [image: User-added image][image: User-added image] - February 16, 2017 - · - Like - 0 - · - Dislike - 0 - · - Flag
Luminita WoolfendenLuminita Woolfenden
I know. I've just tried setting up a new DEV one and it's not working. So I'll carry on using the one I've been using, in the hope that at some point it will sort itself up. I'm doing the learning as best as I can, so having the Challenges marked was nice and a bonus but ultimately, it's the knowledge that counts.Many thanks and good luck with the training. It's not an easy one, is it?
Sally VilardiSally Vilardi
Best of Luck - it's not easy but I love doing it! I'm looking for all the challenges that give you 500 points!