+ Start a Discussion
Jay PringJay Pring 

Add contact to multiple accounts missing button

Hi, I'm doing the bootcamp trailhead and completed the task of enabling a cointact to be added to multiple accounts. But the 'add relationship' button has not appeared in my contact field. Any idea where I've gone wrong and how I can fix it. 

Cheers,

Jay
Best Answer chosen by Jay Pring
Dutta SouravDutta Sourav
Hi Jay,

Go to Set Up> Customize> Accounts> Page layout.
Choose the page Layout where you want to add.
Click on Related List and choose Related Contacts from the list. Drag & Drop the same to the related list section.
User-added image

Best Regards,
Sourav

All Answers

Dutta SouravDutta Sourav
Hi Jay,

Go to Set Up> Customize> Account> Account Settings and keep it checked.
User-added image

Best Regards,
Sourav
Jay PringJay Pring
Thanks Sourav ... but that field is already clicked and enabled, yet the relationship tab still doesn't appear. Very perplexing
Dutta SouravDutta Sourav
Hi Jay,

Go to Set Up> Customize> Accounts> Page layout.
Choose the page Layout where you want to add.
Click on Related List and choose Related Contacts from the list. Drag & Drop the same to the related list section.
User-added image

Best Regards,
Sourav
This was selected as the best answer
Jay PringJay Pring
You're a genius! Thanks so much. Problem solved. Jay Pring Senior Enterprise Account Executive, Marketing Cloud, PH and MY | Salesforce M: +65 9186 7266 | Email: jpring@salesforce.com Web: www.salesforce.com/ap | Skype: jaypring | Twitter: @jaypring Follow us on: [image: Twitter] [image: Facebook] [image: LinkedIn] [image: YouTube]
Dutta SouravDutta Sourav
Glad to hear that Mate.
Please take a moment to mark a Best Answer to help others who might come with same issue.

Cheers,
Sourav
Jay PringJay Pring
Done! Thanks again ... Jay Pring Senior Enterprise Account Executive, Marketing Cloud, PH and MY | Salesforce M: +65 9186 7266 | Email: jpring@salesforce.com Web: www.salesforce.com/ap | Skype: jaypring | Twitter: @jaypring Follow us on: [image: Twitter] [image: Facebook] [image: LinkedIn] [image: YouTube]