+ Start a Discussion
Amit Singh 1Amit Singh 1 

Unable to see Snap-ins option in Developer org. I tried almost everything!

Hello Experts,

I wanted to setup "Snap-ins" in my developer org and facing issue while I am looking for " Snap-ins" from Quick search box and not able to see the option.

I already did everything like enabling Live Agent, Site.com, Chat Button and Deployment, Service Cloud User, Live Agent User. 

Let me know what and where I am doing wrong?

Any help will be appreciated.

Thanks,
Amit Singh
Best Answer chosen by Amit Singh 1
Amit Singh 1Amit Singh 1
Solved the problem, I was looking into the Classic but I need to look into Lightning! :)

All Answers

Amit Singh 1Amit Singh 1
Solved the problem, I was looking into the Classic but I need to look into Lightning! :)
This was selected as the best answer
Sharad Jain 22Sharad Jain 22
But I am stll facing the same issue.. unable to find Snap in Component in community neither on classic nor on lightening. Please help!!
ServiceCloud94ServiceCloud94
Hello,

I am also facing the same problem unable to Snap-in.

Could you please help with the same.

 
yang x 2yang x 2

For cannot find snap-in, did you guys have checked "Embedded Service Deployments"? It is in lightning setup.

I found my old snap-in in here.

Mira Iyer 4Mira Iyer 4
I faced the same issue and by taking the hint from yang x 2 I went into Embedded Service Deployments and added a New Deployment and named it as "Sanp-ins". For the Admin trailix chllenge of "Enable Chat Agent and Communities" to work this "Snap-ins" deployment should have the API name as "Chat_Agents" and it worked and i was able to pass the challenge. (You might get another error for API name of Chat Button. If yes please rename the button name of recently created button "Web Support Chat" to Chat_Agents