+ Start a Discussion
Kim Williams 9Kim Williams 9 

Trail head challenge

I cannot complete my Trail head challenge for Create Reports with the Report Builder it states

Challenge Not yet complete... here's what's wrong: 
Please check that you have a filter for Amounts greater than 25,000.

It will accept USD even though i have done the following?

Create a report to show opportunities that are greater than the amount specified below. Note: Because this challenge includes a USD currency filter, you may need to update your personal preferences. Go to My Settings | Personal | Language & Time Zone and change the Locale to English (United States) and the Language to English and click Save.
NagendraNagendra (Salesforce Developers) 
Hi Kim,

I think the problem is the language setting. When I change to US Number style "." as decimal and not "," as in Europa it work.
Please check below post. I hope that will help you.

https://developer.salesforce.com/forums/?id=906F0000000BIZEIA4

Your Report should be like below.
User-added image

Please mark this as solved if the information helps so that it gets removed from the unanswered queue which results in helping others who are encountering similar issue..

Regards,
Nagendra.
 
Kim Williams 9Kim Williams 9
It is still showing in GBP £ [cid:image003.jpg@01D28C31.56615070] Kim Williams Customer Service Manager & PA to the MD [cid:Grosvenor-Technology-inline_690c1174-5ced-4722-8a20-6cdee065030b.png] Endeavour House, Coopers End Road Stansted, Essex, UK, CM24 1SJ Phone +44 1279 838 000 website | map This email may contain confidential and/or private information. If you received this email in error please delete and notify sender. Grosvenor Technology Ltd is a limited company registered in England and Wales. Company registration no. 2412554. Registered office: 91 Wimpole Street, London, W1G 0EF, United Kingdom.
Kim Williams 9Kim Williams 9
Hi Nagendra

I have follwed that but it is still showing in GBP £


Kim
Ram SRam S
Hi Kim,

check the folder where you stored the report 

let me know what is the error u getting?

Thanks,
Ram
Kim Williams 9Kim Williams 9
The error is

Challenge Not yet complete... here's what's wrong: 
Please check that you have a filter for Amounts greater than 25,000.

It is in the Unfiled Public Folder?

Kim


 
Julie NJulie N
Hi Kim, are you sure you've changed your personal preferences ? My Settings > Personal > Language and Time Zone > Locale to English United States. It seems you are in Enlish UK. 

And you have to save your report in "Unfiled Public Reports" folder. 

Hope it helps you,
Julie.
Kim Williams 9Kim Williams 9
Hi Julie

Yes it is in Unfield Pubic Reports Folder and I have the Locale set as English (Unites States) this is so frustrating as stoppoing me completing this section!

Kim