+ Start a Discussion
Wim van BeekWim van Beek 

No such column 'billinggeocodeaccuracy' on entity 'Account' while accessing site

This happenend today without any warning, any calls from 'site' fails with this message.
Cannot find the field. !
The message appears in the 'preview as admin'
Nissam PSNissam PS
This error happens when if the field set to Hidden via field level security for the current user profile.

To check field level security, navigate to Customize>Account>Fields then click on your field, Click the button "Set Field-level Security". You will see all of your profiles listed and what access each profiles to the field.

Thanks!
Wim van BeekWim van Beek
Thanks.

I do not use this field, nor can i see the field to check. More strange, it stopped working at once without any change to account, nor any change to the 'site' setting.
Nissam PSNissam PS
If you sure that there was no change made at Field Level Security, please log a case with Salesforce.

Please note that there is a open known isssues associated similar to this issue:

https://success.salesforce.com/issues_view?id=a1p30000000SpfnAAC