+ Start a Discussion
Tolga SunarTolga Sunar 

Developer Console scrolling became jumpy with Chrome v56 update

My code development environment conists of Apple MBP, Google Chrome browser and Salesforces native Developer Console tool. With the Google Chrome v56 update, scrolling up/down in developer console becomes extremely jumpy and it makes my experience extremely painful. I have to go on Safari and develop there as a workaround.

Is anyone else here experiencing this issue? Here's the related StackExchange topic. I would like to hear any solutions to this problem if there's any.
Best Answer chosen by Tolga Sunar
Chris MullinsChris Mullins
Type chrome://flags into the address bar, and disable "Scroll Anchoring".  This worked for me.

All Answers

NagendraNagendra (Salesforce Developers) 
Hi Tolga,

Sincerely regret the inconvenience caused.

May I suggest you please try with below workaround which might probably resolve the issue.

go to control panel> internet and network settings > internet options> advanced tab> and uncheck smooth scrolling

Please let us know if this helps.

Best Regards,
Nagendra.
Tolga SunarTolga Sunar
Hey,

I am using latest version of Mac OS Sierra. I think your directory is valid for Windows. I could not find a similiar setting for Mac.
Kirill_YunussovKirill_Yunussov
That workaround did not fix the issue for me.   I had opened a case with SFDC about this, and they have passed it on to their R&D and closed the case.  Hopefully they fix it soon.
Chris MullinsChris Mullins
Type chrome://flags into the address bar, and disable "Scroll Anchoring".  This worked for me.
This was selected as the best answer
Tolga SunarTolga Sunar
Disabling "Scroll Anchoring" worked for me as well. Thanks a lot.
Kirill_YunussovKirill_Yunussov
Worked for me as well.  You're the best!
Alberto ZanattaAlberto Zanatta
Thanks Tolga Sunar! It worked! I was really annoyed by that bad behaviour.
Ken WilsonKen Wilson
Disabling "Scroll Anchoring" did the trick - thank you for posting this and saving my sanity :).
msantanamsantana
Disabling "Scroll Anchoring" also fixed the issue for me
Jaap ScheperJaap Scheper
Scroll Anchoring not available in Chrome

Scroll Anchoring not available in my Chrome.
Is it renamed?