+ Start a Discussion
Sam SwannSam Swann 

Developer console cursor jump/irresponsive issue while coding?

Hi,

I was finding this issue so annyoed that I am starting to hate developing code in the Developer Console.
I don't know if this was an issue to everyone OR only to me OR only with Macbook(OS: 10.11.6) OR for whatever the reason.

Issue:
On the Developer conole, when I am trying to using two finger scroll gesture on the trackpad of my Macbook Pro (15" Late 2015) model, the cursor jumps way back to the some 10-15 lines above/below based on which direction I am scrolling.

Developer API Version: 39.0 (Latest at this very moment)

Can someone shed some light on the issue and fix, I would love developing using Developer Console.

Thanks 

 
Best Answer chosen by Sam Swann
Tim D TaylorTim D Taylor
Yes, this is a Known Issue currrently under review.  If this is affecting you please go out there and report it.  Hopefully this issue will get addressed then.

https://success.salesforce.com/issues_view?id=a1p3A0000008gTYQAY
 

All Answers

Akshit HuriaAkshit Huria
Hi Sam Vs

This is an issue of Developer Console nothing else.......I also faced this issue.

You should use eclipse IDE for coding to avoid this issue.

Thank You
Akshit
Sam SwannSam Swann

Everyone,

So, as of now, there is no fix for this cursor-jumpy issue?
Is this also a Known issue for Salesforce?

Thanks

Tim D TaylorTim D Taylor
Yes, this is a Known Issue currrently under review.  If this is affecting you please go out there and report it.  Hopefully this issue will get addressed then.

https://success.salesforce.com/issues_view?id=a1p3A0000008gTYQAY
 
This was selected as the best answer
Tim D TaylorTim D Taylor
I also saw this on another thread.  I'm using chrome, so I tried it and it seems to be better.  Hopefully this will help.

Type chrome://flags into the address bar, and disable "Scroll Anchoring".

https://developer.salesforce.com/forums/ForumsMain?id=9060G000000I6VO
 
Jason Kuzmak 12Jason Kuzmak 12
Found that I could reach the bottom of the page every time by using the page down key, as well. The browser fix didn't work for me, but other people have said they got good results.