+ Start a Discussion
EldonEldon 

Email template formating not working

Hi,

I am trying to create an email templae in html without letterhead. Following is my html body
 
<html>
<style>
.para1{
font-size : 11pt;
font-family : calibri;
}
.para2{
font-size : 10pt;
font-family : calibri;
}
.icons{
padding-left : 10px;
}
</style>
<body>



<div class = "para1" >
Hi {!Lead.FirstName}, <br><br>

Thanks for taking the time to speak with me today.  I have included a quote for you below.<br><br>

test paragraph

Let me know a good time for a quick demonstration of our software!<br><br>

Thank you,<br>

{!User.Name} <br></div>
<div class ="para2">
test test<br>
{!User.Phone} ext. {!User.Extension} <br><br>

<a href="http://www.test.com"><img src="https://c.test.content.force.com/servlet/servlet.ImageServer?id=01541000001gmDR&oid=&lastMod=1489741933000" alt="Company Logo" 
height="64" width="134"/>
<br> 	

<div class="icons"> 
<a href="http://www.facebook.com/Pointos"><img src="https://c.test.content.force.com/servlet/servlet.ImageServer?id=01541000001gmDW&oid=&lastMod=1489741926000" height="22" width="22"></a>

<a href="http://www.twitter.com/PointOSXE"><img src="https://c.test.content.force.com/servlet/servlet.ImageServer?id=01541000001gmDb&oid=&lastMod=1489742012000" height="22" width="22"></a>

<a href="http://www.linkedIn.com/"><img src="https://c.test.content.force.com/servlet/servlet.ImageServer?id=01541000001gmDS&oid=&lastMod=1489741971000" height="22" width="22"></a>
</div> 
</div>
 <br>

</body>
</html>

When i preview it i am getting everything correct as below,

User-added image

Font size as calibri and till thankyou my font size is 11 and after that font size is 10. 

But in my gmail i am getting unformatted mail body. Same font size and type for all and image i shown and link is working but image is not padded as given in style.

Also in my outlook i am getting the font size and type correectly but my images(fb,twitter etc) are not showing.but Link is working.

What can be done here.

Thanks