+ Start a Discussion
Lauren YatesLauren Yates 

Extend Your Reporting Strategy with the AppExchange

On the "Install an AppExchange dashboard package and make updates to one of the dashboards" challenge, I do not have the option to change the wedges to Lead source.... Only prospect source. Has anyone else encountered this issue? 
SandhyaSandhya (Salesforce Developers) 
Hi Lauren Yates,

Please make sure you have refreshed '3 - Sales & Marketing Adoption' dashboard in the 'Salesforce Adoption Dashboards' folder.
After that click on Edit, And then select pie chart and then select the component data as shown in image blow.

User-added image


Hope this helps you!

If this helps you, please mark it as solved so that it will be available for others as a proper solution.

Thanks and Regards
Sandhya
Lauren YatesLauren Yates
Yes, I have absolutely done all of that, as well as unchecked the box I was supposed to uncheck.
SandhyaSandhya (Salesforce Developers) 
Hi,

I would suggest you try in new org by creating trailhead playground, get the credentials of playground using below link.

http://https://force.desk.com/customer/portal/articles/2659738-how-to-get-a-password-for-my-trailhead-playground?b_id=13478

and then install the App in the trailhead playground using the credentials
 
Please post the screenshot of your work as above so that I can help you further.

Thanks and Regards
Sandhya
Ranjan PatelRanjan Patel
Hello,, i have the same problem that Lauren has...can someone please fix and find solution so that i can complete the module
Ranjan PatelRanjan Patel
User-added image
Charisse de BelenCharisse de Belen
Hi Lauren and Ranjan,

Have you tried doing this in Salesforce Classic?
Ranjan PatelRanjan Patel
it is giving me this setting in my org
Lauren YatesLauren Yates
Yes I did it in Classic
Charisse de BelenCharisse de Belen
Ranjan,
Please make sure that you refreshed the dashboard. Uncheck the box that says "Use Chart as Defined in Source Report". Change the chart type to a pie chart. Then try to set the wedges to Lead Source.

Lauren,
Can you attach a screenshot of your component settings?
Olga ZhogalOlga Zhogal
Hello, 
it says that the dashboard isn't found, still I checked every step- unchecked the box "use chart as defined in source report", made it a pie chart and set wedges to Lead source. Before that I refreshed the dashboard. Could you please help me with this? 
Ron PiccininiRon Piccinini
I'm having the same issue as others. 
James MotleyJames Motley
Hi - similar but not identical problem for me. I managed to install the Salesforce Adoption Package "for Admin Only" (but didn't install it in an incognito window) and then completed the challenge. When I went back to my other open window with the instructions on to "check challenge" it said the package had not been installed, and checking in "Installed packages" it indeed wasn't there. So I went round the process again (this time in incognito) and it said I could not run the installer because the package was already installed!

So, I now can't install the package because it is already installed
but
I can't uninstall the package because apparently I don't have it!

Any suggestions very much welcome - this is now the second module I've got stuck on the last step because of installing an app etc :-(
Sophia SaikaliSophia Saikali
I'm having same issue; can't install due to insufficient privileges and am running trailheads in lightening
 
Jess BurghJess Burgh
User-added image

Hey all. I was able to install the app. But when I go to edit the dashboard( in Lightning Experience); It doesn't give me the option to change the one report to a pie chart, it doesn't give me the option. I could edit it in salesforce classic. Any suesstions would be helpful!! Thanks!
Mallory ShemwellMallory Shemwell
When I try to download the dashboard app into my sandbox, it makes me sign back again a second time and says my log in credentials don't work. I've reset my password three (3) times now. I've double- and triple-checked my login username. 
Nipun AnsalNipun Ansal
Not able to clear Extend Your Reporting Strategy with the AppExchange Trail as I am not able to install Salesforce Adoption Dashboards. It says it cannot update an existing app, but the same is not showing under 'Manage Apps'.
If I create a new playgroud, the 'Get it Now' button redirects me to a pop-up saying URL no longer exists.
Not been able to complete the trail coz of it.
Kendra Ramey 6Kendra Ramey 6
I am not able to set it as a pie chart in Lightning, and the edit option is not available in Classic for this Dashboard. Help!!!
Sidney Rodrigues AdmSidney Rodrigues Adm
For the challenge of this module, mine is showing this error...

Challenge Not yet complete... here's what's wrong: 
There was an unexpected error while verifying this challenge. Usually this is due to some pre-existing configuration or code in the challenge Org. We recommend using a new Developer Edition (DE) to check this challenge. If you're using a new DE and seeing this error, please post to the developer forums and reference error id: BCDBMKGY
Madhu S 27Madhu S 27
Does anyone completed this module, if yes please let me know 
I stuck at installation issue, its being installing in login credentials and we are verifying in playground credentials, so even after installing its not showing, if anyone did this, will be helpful for me
oscar mercadooscar mercado
Hello, I have the same problem as @Kendra Ramey 6, I am not able to set it as a pie chart in Lightning and the "edit" option is not available in Classic for this Dashboard, therefore I couldn't uncheck the box that says "Use Chart as Defined in Source Report" since I can't enter into the Component Editor, it's the only challenge missing to get this badge.