+ Start a Discussion
Julie Huber 7Julie Huber 7 

Quick Start Lightning app builder

Trying to test the App in Salesforce1 - When I click "App Launcher" and then Salesforce.com I get this error message: Python 2.5 is no longer available. Please refer to https://goo.gl/aESk5L for more information. 

Please help so I can move forward. Thank you!
NagendraNagendra (Salesforce Developers) 
HI Julie,

I would suggest you please use the updated Python supported version for it to work; it's not something a user of the site will be able to resolve.  This is an app owned by another team outside of Cloud Platform.

On June 20, 2017, Google fully deprecated Python 2.5, which probably isn't a bad thing. 

For more information please check below link. Hope this helps.

Kindly mark this as solved if the information was helpful.