+ Start a Discussion
Chelsea Bullock 3Chelsea Bullock 3 

Help finding the Properties Tab in the Sales app (to create a record)

I am not able to find the Properties Tab in the Sales app.  I have clicked on the "more" drop down menu and still do not see it.  I am in the "Admin Beginner  Data Modeling Understand Custom & Standard Objects" module.  Thanks! 

I am carefully following these instructions without any luck:  
Create a Record
Let’s create a property record to see what you did.
From the App Launcher  at the top of the page, select Sales.
Click the Properties tab in the navigation bar. If you don’t see it, look under the More drop-down.
Click New in the top corner.
Enter a name and price for the property and click Save.
Ram_SF14Ram_SF14
Did you actually follow all the steps given, 

In the Trailhead Playground you need to create a Custom object Properties then only you can see the Properties TAB.

My advice would be go back start complete all the task. You will get it. Good Luck 
Krista IdzikowskiKrista Idzikowski
I am having the same issue. How did you resolve your issue to find the properties tab?
Senno KaasjagerSenno Kaasjager
I think you missed a step in creating a custom object: 9. Check the box for Launch New Custom Tab Wizard after saving this custom object.

Also, I had to explicitly refresh the page when going to the Sales home page. Then it showed up for me.
Hope this helps.
Dhiraj AgarwalDhiraj Agarwal

Hi

Actually you need to do one think ,

go to More drop-down Menu , after that on left side of your Screen "Create New" Drop - Down menu you will see ,inside that Drop-Down menu You will see your "Custome Object" name click on it and insert the Record .

David Igbinovia 1David Igbinovia 1
Hi, I already created the Customer object (Property). I cannot seem to delete it so I can re-create and tick the Launch New Customer Tab Wizard after saving this customr object. Any help will be much appreciated. Thanks.
Joy DawnJoy Dawn
Hi everyone, it took almost a day for me too, until I recognised that I NEEDED TO MAKE A NEW PLAYGROUND...now its OK...
Kalp D Dalal DalalKalp D Dalal Dalal
Hi Chelsea! It's because for the first time you were creating the custom object, you didn't Check the box for Launch New Custom Tab Wizard after saving this custom object. It happened to me the same, so I deleted that custom object, re-created it again, and finally checked that option, and now I can create a new field. I hope it helps!