+ Start a Discussion
Jacob AyoubJacob Ayoub 

Completing the 'Navigating Org62' Unit

And I'm doing the 'Personalize your chatter experience' badge. The option to toggle between classic and lightning is requried for this badge but not available. help!
bob_buzzardbob_buzzard
Which UI are you currently in? If you are stuck in Lightning, you need to disable the "Hide Option to Switch to Salesforce Classic" permission in your profile. If you are stuck in classic, ensure you have enabled lightning experience for your org and given your user a profile/permission set that allows them to use the lightning experience.
Jacob AyoubJacob Ayoub
Thank you, Bob. That worked!