+ Start a Discussion
Susan LibbySusan Libby 

Error: VOKIEHOC on 'Activate Session-Based Permission Sets Without Code' Trailhead Challenge

Good Morning! I'm getting error: VOKIEHOC.
  • Tried in regular playground
  • Tried in original dev org
  • Tried in new dev org
User-added image
Thank you for any assistance you can provide. This module has been driving me a bit crazy!
 
NagendraNagendra (Salesforce Developers) 
Hi Susan,

Sorry for this issue you are encountering.

May I request you please confirm if you are using a brand new developer org for validating the challenge?

If you are using a brand new developer org then please double check that your org doesn't have a namespace enabled.

Still, if the problem persists log out of all accounts and log in once again in a different browser by clearing the cache and cookies which should probably do the trick.

Please let us know if this helps.

Mark this as solved if it's resolved.

Thanks,
Nagendra
Susan LibbySusan Libby
Thank you so much for responding. 
I tried on my original DE Org and two different new DE Orgs.
None of these Orgs had a namespace enabled.
Tried clearing cache & cookies.
Tried in Chrome, IE, & Firefox.

Still errors.... Sad Susan.