+ Start a Discussion
Simon WyseSimon Wyse 

Insufficient privileges to install Lightning Experience Rollout Specialist

Hi all,

I'm trying to start the "Lightning Experience Rollout Specialist" superbadge, but failing at the first hurdle.
The instructions state to setup a new playground, which i have done, and then install an unmanaged package... which gives me this message:

Insufficient Privileges
You do not have the level of access necessary to perform the operation you requested. Please contact the owner of the record or your administrator if access is necessary.

Next to the package link there is a support link to this page, for problems when installing:

https://force.desk.com/customer/en/portal/articles/2710899-installing-a-package-or-app-to-complete-a-trailhead-challenge?b_id=13478

I've followed this as far as I can, which takes me to point 10, when installing unmanaged packages, and states I should be prompted to login to the playground.. but i am not.

Does anyone have any advice, or has gone through this process before?
Many thanks,
Simon
 

Best Answer chosen by Simon Wyse
NagendraNagendra (Salesforce Developers) 
Hi Simon,

May I suggest you please check with below links on how to install a package in trailhead playground which might help. Also, please double check if you have appropriate permissions to download packages from app exchange.

Please let us know if this helps.

Kindly mark this as solved if it's resolved.

Thanks,
Nagendra

All Answers

NagendraNagendra (Salesforce Developers) 
Hi Simon,

May I suggest you please check with below links on how to install a package in trailhead playground which might help. Also, please double check if you have appropriate permissions to download packages from app exchange.

Please let us know if this helps.

Kindly mark this as solved if it's resolved.

Thanks,
Nagendra
This was selected as the best answer
Simon WyseSimon Wyse
Hi Nagendra,

Thanks for your reply. I've solved this by ensuring the hostnames are the same when installing the package, as documented in the first link you posted. It worked fine.

Thanks again.
Simon