+ Start a Discussion
John GerhardJohn Gerhard 

Lightning Notification Everytime a Page Loads

I am working on transitioning my org to lightning, so I am working in one of my sandboxes and everytime I load a page I get a show notifications pop up allow/block. I have tried going into chrome settings and allowing the domain, of course clicking the allow button, the block button, and even block the domain. No matter what I do I get this pop-up every single time a page loads, it is not role/profile/user specific either. Here is a screenshot of the pop-up as well. How do I make this thing go away? I did turn off notifications in the setup menu as well, that did not work.
User-added image
James DoughertyJames Dougherty
Still driving me nuts.
Aviator67Aviator67
I was having the same issue, this worked for me:

Click on your profile image (in the upper right)  then navigate to Settings > Calendar & Reminders > Activity Reminders. 

I unchecked all of the reminder settings and the message stopped popping up.  After re-checking all of the boxes, the reminders still aren't showing up so I think you just need to toggle any checkbox.

User-added image
James DoughertyJames Dougherty
It turns out part of my problem was that Chrome was locked down by IT administrators.  So allowing chrome notifications locally was being undone by admin settings.   I logged an internal ticket - this was resolved by allowing me to manage those few chrome settings and allowing Salesforce domains.