+ Start a Discussion
siva narayanasiva narayana 

Hi guys need your inputs ,i have enabled a development mode->personel settings still am not able see the developer editor page while i open the visualforce page using URL .Could you please help me out this ,Thanks in Advance.

sunny522sunny522
Hi SIva Narayana,
       Go to bottom of your page ,you can find some scroller as shown in image below
User-added image
You need to drag that to see visulaforce code etc.Make sure you have observed that.Also make sure development mode is enabled for that user record as shown in image below.
User-added image

Still if you have same issue,let me know .
Jaswanth Reddy 14Jaswanth Reddy 14
​​VF Page
Hi Siva Narayana,
This is the visualforce page you will get once you enabled the development mode from settings. On bottom left handed side you can see the hello button if you click on that, you can able to see the vf page editor. Hello is the page name you can see this in URL.
Hope this will helps you.
siva narayanasiva narayana
not visible develpment editori User-added image
i have uploaded the screenshots still  issue is there,please help me out