+ Start a Discussion
Jasmine JosephJasmine Joseph 

Trouble upgrading Zendesk for Salesforce app to v5.2

We have Zendesk for salesforce app v 4.5 currently installed our organizations salesforce environment. while upgrading this app to its latest version v 5.2, we are got the below error:
First time install
subsequent attempts to upgrade this app is now throwing the below error:

error
It got upgraded successfully in one of the sandboxes but erroring out in another.
Not sure what is the issue.
 
Nilotpal RoyNilotpal Roy
Hi Jasmine,

Make sure you have the current package version 5.2.0 for your sandbox

For more check this link:-
https://support.zendesk.com/hc/en-us/articles/203657936-Zendesk-for-Salesforce-Updates

Thanks & Regards,
Nilotpal Roy
Jasmine JosephJasmine Joseph
hi Nilotpal,
I am using the correct version.  I have highlighted the version i am trying to upgrade to.
version
I even contacted Zendesk and got the same link.

Regards,
Jasmine