+ Start a Discussion
Stella mariaStella maria 

Unable to Login Dev Org(System Admin) due to inactive flow in login flow

Unable to login  @ Dev Org. dectivate a flow assicated with login flow for system admin. unable to login  thrown error message while login " no active flow"
Best Answer chosen by Stella maria
karthikeyan perumalkarthikeyan perumal
Hello, 

Recently i has same issue. do the flowing steps to activate flow Or delete login flow

have you using Force.com IDE? if yes, 

Create new project 
select metadata component Flow only 
click next to set up project. 
after creating project sucessfully->Right click prject->Go to "force.com.IDE"
choose " show in salesfroce web"

it will skip login flow. 
search flow or login flow Delete it 
next time onwards you will be sucessfully able to login with error 

Hope this will help you. 

Thanks
karthik
 

All Answers

karthikeyan perumalkarthikeyan perumal
Hello, 

Recently i has same issue. do the flowing steps to activate flow Or delete login flow

have you using Force.com IDE? if yes, 

Create new project 
select metadata component Flow only 
click next to set up project. 
after creating project sucessfully->Right click prject->Go to "force.com.IDE"
choose " show in salesfroce web"

it will skip login flow. 
search flow or login flow Delete it 
next time onwards you will be sucessfully able to login with error 

Hope this will help you. 

Thanks
karthik
 
This was selected as the best answer
Stella mariaStella maria
you saved my time buddy.
SATYA YELURISATYA YELURI
Thank you so much......That trick worked.