+ Start a Discussion
Viktor BaumannViktor Baumann 

The 'Resources' related list was not found on the Page Layout

Hi folks, 

I try to complete the "Build a Battle Station App" -> Modify the User Experience. Trail to complete. I checked everything and did it 3 times but every time I get the error:

Challenge Not yet complete... here's what's wrong: 
The 'Resources' related list was not found on the Page Layout 
Note: you may run into errors if you've skipped previous steps.

The Resources Column is in the Page Layout and I add the needed objects. 

Anybody an Idea?
SandhyaSandhya (Salesforce Developers) 
Hi Viktor Baumann,

Please refer below screenshot Resources related list should be above openActivities related list as said in the module.

Did you Edit the layout of Battle Station App and add the Resources related list above Open activities related list?


User-added image

Hope this helps you!

Please mark it as Best Answer if my reply was helpful. It will make it available for other as the proper solution.
 
Thanks and Regards
Sandhya




 
Viktor BaumannViktor Baumann
Hi Sandhya, 

yes I did all right as far I can see but I cant complete.

User-added image
SandhyaSandhya (Salesforce Developers) 
Hi Viktor Baumann,

I see from your screenshot that you have Resource as related list, but it should be Resources you are missing s.Trailhead is very particular about names I suggest you always copy paste the names and labels as given in the module.

Hope this helps you!

 Please mark it as Best Answer if my reply was helpful. It will make it available for other as the proper solution.
 
Thanks and Regards
Sandhya

 
JayanthThathapudi__cJayanthThathapudi__c
Hi Viktor

Try as sandhya suggested...it should work

Change "Resource" to "Resources"

Regards
Jay
Ann BeattieAnn Beattie
I'm having the same issue, and my list is called ResourcesI am having the same issue and my List is called Resources
HK2SFDCHK2SFDC
I received Error while i am doing (Modify the User Experience) - "The 'Supplies' related list was not found on the Page Layout"

Then i rechecked my previous module (Build the Object Model), i noticed while creating Custom Object as per standard we will give 's' at the end of Plural Label. There I did mistake. i gave "Suplys" instead of "Supplies".

Label: Supply
Plural Label: Supplies

I corrected and did my next module!