+ Start a Discussion
Angelo TitoAngelo Tito 

How To lower Salesforce API version of Apex

we need to lower the allowable API version of Apex in the org to a value of 33 (or lower, up to 27). Please help. Thanks!
Vishwajeet kumarVishwajeet kumar
Hello,
Make sure current api version features are supported in lower version otherwise salesforce will not allow the change to be saved. Using Salesforce interface go to setup -> Apex Classes -> Apex Class -> Edit : go to version settings and update Salesforce.com API version to desired value and save.

Thanks
VinayVinay (Salesforce Developers) 
Hi Angelo,

It is always suggested to use latest version of apex.  By default salesforce will pickup latest version.  If you still want to lower then click on Apex Class--->Edit--->Version settings--->Select 27.

User-added image

Hope above information was helpful.

Please mark as Best Answer so that it can help others in the future.

Thanks,